alright i havent seen any response to my cry for help to for why the heck the mastodon_web_run_1 container just reboots constantly so time to get to the bottom of this one

ok so problem number one, no idea where "web_run_1" even comes from, its not in docker-compose.yml

also need to ask why the heck the mastodon_web_run_1 container just reboots constantly so time to get to the bottom of this one, not whatever the fuck rune sigil i put up there rip. time to immolate a malformed rune sigil :witchywink:

i think web_run might be cursed. i cant find any reference to it anywhere, nothing is calling it, nothing creates it, there's no references to it in google. i think the only reasonable conclusion here is that we've been jinxed.

gonna try rebooting the server, i want to see what happens if i do that. apologies for the interruption!

hmm so its still there. still restarting itself. hmmmmmmmmmmmm

search is broken now huh, so ok it didn't like, work right when i installed it last time

might restart some things, might break some things, sorry! just trying to get this to work smoothly

current status waiting for it to recompile all the docker instances (WHICH TAKES FOREVER) because i changed the elasticsearch DB image in docker-compose to not reboot god fuck i hate docker sometimes (most of the time)

Enter discipleship

@0xKruzr it only took me a couple of hours to fix this, my only issue is i am still not exactly sure what was wrong. but, it works even after rebooting now so, seems good!

Sign in to participate in the conversation
witches.live

A witchy space for most any face! Whether a witch or a witch-respecter, join the coven that is free of fash, TERFs, feds, and bigots